硬件收藏论坛

标题: [鉴别]我是新手,请帮看看这块声卡。 [打印本页]

作者: TOSHIBA    时间: 2004-3-14 16:02     标题: [鉴别]我是新手,请帮看看这块声卡。

这块声卡是什么?真的假的?

我是新手,请帮看看这块声卡。

JOAZNq8E.jpg

我是新手,请帮看看这块声卡。

Fg0UnEaK.jpg

我是新手,请帮看看这块声卡。

sG9Os5u9.jpg


图片附件: [我是新手,请帮看看这块声卡。] JOAZNq8E.jpg (2004-3-14 16:01, 248.37 KB) / 下载次数 4
http://bbs.yjfy.com/forum.php?mod=attachment&aid=MzYzfDMyN2MyZmY3fDE1NzU2NzM0Mjd8MA%3D%3D



图片附件: [我是新手,请帮看看这块声卡。] Fg0UnEaK.jpg (2004-3-14 16:01, 234.61 KB) / 下载次数 4
http://bbs.yjfy.com/forum.php?mod=attachment&aid=MzY0fGYxNzk3OWFhfDE1NzU2NzM0Mjd8MA%3D%3D



图片附件: [我是新手,请帮看看这块声卡。] sG9Os5u9.jpg (2004-3-14 16:02, 245.55 KB) / 下载次数 4
http://bbs.yjfy.com/forum.php?mod=attachment&aid=MzY1fDFlMjQ4OWJhfDE1NzU2NzM0Mjd8MA%3D%3D


作者: LEO    时间: 2004-3-14 22:17

多少米? 去看看靓老虎的图吧.
http://www.yjfy.com/yjlt/dispbbs.asp?BoardID=17&id=716&replyID=716&star=3&skin=
作者: 21673750    时间: 2004-3-15 04:17

接口是不是镀金的?应该是MX200。
作者: TOSHIBA    时间: 2004-3-15 09:46

你好!接口不是镀金的!会不会是M80被加了个接口呢?别人改过的?可能吗?
作者: 21673750    时间: 2004-3-16 03:01

M80加接口不太可能。因为声卡上的四个黑色的降噪管很难找(因为要四个一模一样的配对才行,否则音质会很差)。倒是有可能是用MX200改成M100,你看卡背面上的标签印的是GOLD。
作者: TOSHIBA    时间: 2004-3-16 10:23

21673750大哥,你再帮帮我吧,我装了MX100、MX200的驱动都不行。
装MX100(win95)驱动到快结束的时候出现提示:
系统资源严重不足。你要复制的文件正被另一个程序使用,请关闭程序后重试。
我点确认后,驱动却装完了。

这样装了声卡驱动重启后,刚进系统就黑屏到dos,提示:
Write fault error writing device AUX
Abort,Retry,Ignore,Fail?
这时选其他的都没反应,选Abort出现,提示:
An interal stack overflow has caused this session to be halted.
Change the STACKS setting in your CONFIG.SYS file and then try again.

有时是装了(win98自带)声卡驱动重启后,刚进系统就蓝屏。
55555555高手快出招不吧。
作者: XiongGQ    时间: 2004-3-16 13:58

好奇怪的怪兽声卡,标签最奇。
作者: 21673750    时间: 2004-3-17 15:33

你用的是什么主板?有些主板好象不兼容的。最好是BX主板。
另外,你在WIN98下装原版MX200的驱动行不行?不行的话,就把子卡拔掉试试看行不行?
作者: TOSHIBA    时间: 2004-3-17 15:42

我装驱动的时候,中途提示找不到:Vjoyd.vxd、Msjstick.drv。我在system下找到了,把2个文件复制到驱动所在文件夹,可以继续装了。但刚装完这2个文件,准备结束安装的时候,就死机了。每次都是这样。我换了815的主板也是这样。
作者: 21673750    时间: 2004-3-17 17:16

中途提示找不到:Vjoyd.vxd、Msjstick.drv的时候,你应该把路径指向WIN98的路径。
作者: apple80013    时间: 2004-3-17 19:14

版主,说错了,那四个黑色的管子型号不一样的,两边是一个型号,中间的两个又是一个型号.
作者: 21673750    时间: 2004-3-18 01:36

原厂的MX200上的四个黑色的管子型号绝对是一样的!
前段时间到处都在卖的所谓全新MX200就很难说了。
这两种卡我都有,所以我很清楚地肯定这一点。
作者: apple80013    时间: 2004-3-18 08:27

两边是2N3906
中间是2N3904
各位有MX200,M100,M80的兄弟帮忙看一下.
作者: yjfy    时间: 2004-3-18 14:18

我的MX100、MX200、M80
MX100:
(从上到下、从左到右,M是摩托罗拉的LOGO)
2N 3906 M724
2N 3904 M714
2N 3904 M726
2N 3906 M724

2N 3904 M726
2N 3906 M724
2N 3904 M714
2N 3906 M718

MX200:
(从上到下、从左到右,M是摩托罗拉的LOGO)
2N 3906 M816
2N 3904 M726
2N 3904 M726
2N 3906 M816

2N 3904 M726
2N 3906 M816
2N 3904 M726
2N 3906 M816

M80:
(从左到右,M是摩托罗拉的LOGO)
2N 3906 M816
2N 3904 M706
2N 3904 M726
2N 3906 M816

掰得我好心痛!
作者: LEO    时间: 2004-3-18 14:27

我在GZ上才看到的.

http://bbs.gzeasy.com/index.php?showtopic=122470
作者: 21673750    时间: 2004-3-18 14:30

昏倒......
作者: LEO    时间: 2004-3-18 15:00

http://item.eachnet.com/fu/product/single.php?sceVar2=CatLots&product_id=33120894#pic




欢迎光临 硬件收藏论坛 (http://bbs.yjfy.com/) Powered by Discuz! X1