硬件收藏论坛

    注册 |登录

    硬件收藏论坛硬件收藏论坛主板 › 查看主题

    7886

    查看

    33

    回复
    返回列表
    楼主: jimmy

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    11#
    发表于 2005-6-28 10:25 | 只看该作者

    不知道你拿它的用途是用用看还是玩超频。这种OEM的板子和真正的ASUS有一定差距

    首先,很难超(如果你想超的话只有用softFSB这样的软件了,有时候还不一定成功)

    其次,没保,技术支持不理想,ASUS也不承认也不提供支持,板子的能耐有多大你只有自己摸索

    最后就是设计方面、布线方面比不上ASUS自有品牌的零售产品,你看电容就知道了

    说实话我不是很推荐[em04]

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    12#
    发表于 2005-6-28 10:30 | 只看该作者
    当然,我不是说KZG的电容不好,主要是因为设计预留太小

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    13#
    发表于 2005-6-28 11:02 | 只看该作者
    有道理,看来要重新考虑考虑了.

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    14#
    发表于 2005-6-28 11:54 | 只看该作者

    我弄到块ABIT的TH7II,刚才碰到amdfan,Q了一会,他提到TH7II的单路输出容量小,只有6600uf,看来我又要换电容了……

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    15#
    发表于 2005-6-28 13:45 | 只看该作者

    看到TH7II的图片了,主板是够单薄的,电容比较少.给你看看我的机箱.帮我参谋参谋配什么主板比较好.

    [求助]帮个忙,915系列能否使用移动C4M

    hBbQsJck.jpg

    [求助]帮个忙,915系列能否使用移动C4M

    yT9LJKXf.jpg

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    16#
    发表于 2005-6-28 16:33 | 只看该作者

    肯定是M-ATX的板子了

    关键还有你要什么性能级别的板子

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    17#
    发表于 2005-6-28 16:43 | 只看该作者

    这个箱子好象是HP目前4999的那个,说实话觉得机箱面班板比较难看,而且前面那扇移门,不过原配电源还过得去~

    U-----我永远的最爱!!望能和广大U友们成为朋友,MYQQ:546797876 382301990

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    18#
    发表于 2005-6-28 16:43 | 只看该作者

    越来越觉得这个机箱PP

    当心哦!我会抢劫的[em01]

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    19#
    发表于 2005-6-28 16:59 | 只看该作者

    机箱是u1060cl的,现在HP好像是标6299.

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    20#
    发表于 2005-6-30 15:11 | 只看该作者

    昨天拿到TH7II试我的C4M 1.8G,本以为这块板子RAM/AGP/PCI频率都可以锁定,应该是很爽的,谁知表现出乎意料的差,1.5V核心电压只能上到140的外频,和P4P800上的表现完全两回事,而且认不出二级缓存,CPU温度也高得可怕(开机就76度,BIOS也测得太离谱)。中午刷了最新的BIOS,二级缓存认出来了,不过超起来还是很费劲。开始估计是RAMBUS撑不住。可是换上P4 2.0A,上145的外频都很轻松,到150还能开机,不过系统是进不去了。这一正一反,真晕!

    不过核心电压调节的功能很实用,C4M在桌面机上默认1.625V的电压,发热巨大,TH7II调到1.35V还能上133外频,也就是2.4G。这样就造成了一个有趣的现象:CPU冰凉,我那个10块钱的CPU风扇都绰绰有余;北桥滚烫,非要加风扇不可。

    TOP

    硬件风云 |联系我们

    GMT+8, 2019-7-18 20:05, Processed in 0.091222 second(s), 10 queries.

    Powered by Discuz! X1

    © 2001-2010 Comsenz Inc.