硬件收藏论坛

    注册 |登录

    硬件收藏论坛硬件收藏论坛主板 › 查看主题

    9780

    查看

    33

    回复
    返回列表
    楼主: jimmy

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    21#
    发表于 2005-6-30 16:23 | 只看该作者
    会不会是因为板载IDE RAID芯片的原因,主板集成的东西越多,对主板超频的影响越大.

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    22#
    发表于 2005-6-30 20:11 | 只看该作者

    这个板子没有的,RAID我用不上。估计850对C4M的支持不算很好,毕竟D1修订的C4M比850晚出现一年。

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    23#
    发表于 2005-6-30 20:26 | 只看该作者
    又捣腾了一会,觉得还是芯片组支持的问题。要不然怎么一开始会认不出二级缓存呢?P4就没问题

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    24#
    发表于 2005-7-5 07:04 | 只看该作者
    BIOS不支持,并不代表使用一定会出现问题,有时候在BIOS里面识别出错,但操作系统里面还是可以正常使用.

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    25#
    发表于 2005-7-5 11:20 | 只看该作者

    那倒是

    最近我又败了块C4M 2.4G

    [em01]

    TOP

    sobereva 该用户已被删除
    26#
    发表于 2005-7-5 11:35 | 只看该作者
    提示: 作者被禁止或删除 内容自动屏蔽

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    27#
    发表于 2005-7-5 17:18 | 只看该作者

    L2只不过是认不出来,XP的启动还是很正常的,AIDA32和WCPUID都能识别,SIS的浮点测试也说明正常

    就是需要更新BIOS

    如果是L2完蛋了我现在可就要哭着发帖了[em01]

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    28#
    发表于 2005-7-7 10:37 | 只看该作者
    决定不用915了,没悬念

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    29#
    发表于 2005-8-15 19:19 | 只看该作者
    我对915没有好感,最主要是因为主板的CPU插座太嫩,上不了几次,就没用了.

    TOP

    Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8Rank: 8

    30#
    发表于 2005-8-16 10:07 | 只看该作者

    775差劲啊

    所以我还是优先考虑478!

    AsRock的这块P4Dual915GL办公还算超强的,感觉比865G好得多,呵呵(不过好象内存必须要512M以上,硬件才能最大限度发挥效能,256M就和845之类的差不多了,Intel真J!)

    TOP

    硬件风云 |联系我们

    GMT+8, 2020-9-18 17:01, Processed in 0.390118 second(s), 9 queries.

    Powered by Discuz! X1

    © 2001-2010 Comsenz Inc.